Verpex
← Back to status

High traffic detected | s3607.bom1.stableserver.net

Resolved May 11, 2026 15:32 UTC

Incident Updates

  • Resolved May 11, 2026 16:00 UTC

    Our team located the source of the traffic and mitigated it. We've now resolved the incident. Thanks for your patience.

  • Resolved May 11, 2026 15:32 UTC

    We have identified some higher-than-normal traffic on one of our servers - s3607.bom1.stableserver.net. Due to this, customers who have hosting and website services may be experiencing intermittent issues accessing their website. Our infrastructure is working on it as a priority. If you need immediate assistance, please contact our support team!