Verpex
← Back to status

Hosting Performance Degradation Identified

Resolved Jul 10, 2026 00:06 UTC

Incident Updates

  • Resolved Jul 10, 2026 05:27 UTC

    We would like to give the update that all network and server loads are at normal levels and services are stable. 
If you have any questions or need any urgent assistance with your services, please reach out to us.

  • Recovering Jul 10, 2026 00:31 UTC

    Following diagnosis and troubleshooting, our infrastructure team has changed the IP to restore functionality as soon as possible. For clients using our name servers, no action is required however for clients using external name server, please manually update the DNS record of affected domains. You can find the new IP by logging into your hosting account. We have sent an email to those affected with further instructions. Whilst we are seeing things return to normal levels, we will continue to monitor the situation and ensure it stays stabilized. 
If you are still experiencing any difficulties, please contact us for assistance by contacting us.

  • Identified Jul 10, 2026 00:06 UTC

    We are aware of a few customers experiencing some intermittent disruptions to their services due to higher than normal internet traffic to server 2910.fra1.stableserver.net. Hosting and website services might be briefly unavailable. Our infrastructure team are currently investigating and working on a fix as a priority.