MySQL Server Issue - s3141.lon1.stableserver.net
Incident Updates
-
Resolved Jul 16, 2026 20:51 UTC
The restoration process has been completed for all affected accounts. Our team has also completed additional reviews and monitoring, and services are operating normally. If you have any questions or notice anything that does not appear to be working correctly, please reach out to us. We appreciate your patience while we resolved this issue.
-
Recovering Jul 16, 2026 05:50 UTC
We wanted to provide an update that the restoration process has now been completed for affected accounts. Our team is currently carrying out additional reviews and monitoring to ensure services remain stable and that everything is functioning as expected. If you have any questions or notice anything that doesn't appear to be working correctly, please don't hesitate to reach out to us. We appreciate your patience while we completed this work and will continue to monitor the environment closely.
-
Identified Jul 16, 2026 01:24 UTC
Our Infrastructure team remains actively engaged and is working to restore normal functionality as quickly as possible. Thank you again for your patience and understanding while we work to restore the effected services.
-
Identified Jul 15, 2026 14:14 UTC
Our Infrastructure Team continues to work on restoring the MySQL services on s3141.lon1.stableserver.net from the latest available backup. The restoration is still in progress, and the team is closely monitoring the process to ensure the data is restored safely and completely. This remains our highest priority, and we are working to restore normal functionality as quickly as possible. Thank you for understanding.
-
Identified Jul 14, 2026 12:52 UTC
We are now restoring MySQL services on s3141.lon1.stableserver.net from the latest available backup. Our Infrastructure team continues to treat this as a high priority and is working to restore normal functionality as quickly as possible. We appreciate your continued patience and will provide further updates as more progress is made.
-
Identified Jul 14, 2026 12:52 UTC
We are now restoring MySQL services on s3141.lon1.stableserver.net from the latest available backup. Our Infrastructure team continues to treat this as a high priority and is working to restore normal functionality as quickly as possible. We appreciate your continued patience and will provide further updates as more progress is made.
-
Identified Jul 14, 2026 11:28 UTC
Our Infrastructure team continues to work on restoring normal MySQL functionality for s3141.lon1.stableserver.net. The issue remains a high priority, and work is ongoing to restore normal functionality as quickly as possible. We appreciate your continued patience while this work is underway and will provide another update as soon as further progress is available.
-
Identified Jul 13, 2026 22:39 UTC
We are still experiencing some intermittent issues with MySQL on s3141.lon1.stableserver.net. Customers who have hosting and website services might continue to experience intermittent issues. Our infrastructure team are continuing to repair functionality as a priority.
-
Identified Jul 13, 2026 09:57 UTC
Our infrastructure team is actively working to restore normal functionality as quickly as possible. We appreciate your patience while this work is underway and will continue to provide updates as progress is made.
-
Investigating Jul 13, 2026 08:28 UTC
We are aware that some customers may be experiencing MySQL service issues related to s3141.lon1.stableserver.net. Our infrastructure team is investigating this as a priority and working to restore full functionality as quickly as possible. We appreciate your patience and will provide an update shortly. If you need urgent assistance, please reach out to our support team.