Verpex
← Back to status

Service Interruption - s1120.usc1.mysecurecloudhost.com

Resolved Aug 5, 2026 16:15 UTC

Incident Updates

  • Resolved 2 weeks ago · Aug 6, 2026 06:01 UTC

    We would like to give the update that network and server loads are at normal levels and services are stable. 
If you have any questions or need any urgent assistance with your services, please reach out to us.

  • Recovering 2 weeks ago · Aug 5, 2026 16:27 UTC

    Our system engineers applied a fix by assigning new IPs and all services should be functioning as normal. For clients using our name servers: No action is required For clients using external name servers: They need to manually update their records. They can find their new IP in cPanel => Shared IP Address. If you are still experiencing any difficulties, please contact us for assistance.

  • Investigating 2 weeks ago · Aug 5, 2026 16:15 UTC

    We are currently investigating an issue affecting services hosted on the server s1120.usc1.mysecurecloudhost.com. Our Infrastructure team is actively working to identify the cause and restore normal service as quickly as possible. During this time, some customers may experience temporary service interruptions or connectivity issues. If you have any questions or need assistance, please don't hesitate to contact our Support team.